Help getting sim unlocked after downgrading from v2 to 1.1.4

Discussion in 'iPhone Tips, Help and Troubleshooting' started by markstaylor72, Jul 20, 2008.

  1. markstaylor72 macrumors newbie

    Joined:
    Jul 20, 2008
    #1
    Hey everyone,
    New to my iPhone, it's a gen 1. I bought it in Hong Kong, totally unlocked but I then made a huge mistake in upgrading to v2, DOH!!!
    Eventually got it back to 1.1.4 after about 12 hours internet searching, but now it is a glorified iTouch!!!
    Can anyone please help me get the sim unlocked again. I've tried iliberty and Winpwn but i'm not sure whether i have to run these with my vodaphone sim in or out. So far no luck!!!
    I don't have the original ATT sim, does this matter?
    I really want my iPhone back, any help would be greatly apreciated,
    Cheers
    Mark
     
  2. markstaylor72 thread starter macrumors newbie

    Joined:
    Jul 20, 2008
    #3
    Thanks mate, i've tried that to no avail, any other ideas???
     
  3. sycohen macrumors newbie

    Joined:
    Jan 12, 2008
    Location:
    Melville, NY
    #4
    If you've downgraded to 1.1.4, try going to ziphone.org and downloading ziphone 3.0. That should unlock your phone.

    Good luck!
     
  4. markstaylor72 thread starter macrumors newbie

    Joined:
    Jul 20, 2008
    #5
    Thanks mate for your help,
    I have actualluy done that and it tells me my iphone is unlocked, but when i put the sim in, NADA!!! Still no iPhone.
    Do I need to run ziphone with the sim in or out? I don't have the original AT&T sim card anymore, does that matter?
    When I bought it and it worked, in SETTINGS, there was Airplane mode at the top, then Wi-Fi underneath, then CARRIER underneath that.
    Now CARRIER isn't there anymore!
    Has anybody been able to solve this, it's driving me nuts!!!!
     

Share This Page