Help Getting Video From Mac INTO BlackMagic Intensity Pro on a PC

Discussion in 'Digital Video' started by turbobass, Mar 16, 2011.

  1. turbobass macrumors 6502

    Joined:
    May 25, 2010
    Location:
    Los Angeles
    #1
    Anyone know how to get the best quality feed from my Mac's Nvidia GT120 into a Blackmagic Intensity Pro card in a PC?

    Just adapting DVI > HDMI and going into the Blackmagic's HDMI in does not work because the Blackmagic apparently only supports "broadcast resolutions" (I called them and asked).

    What's the best way to split a feed out of my Mac that is either a broadcast resolution or the best way to convert a computer resolution (much more than broadcast) to one that can go into the Intensity Pro?
     
  2. Anonymous Freak macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #2
    The Mac should detect the HDMI device as an HDTV, and offer you resolutions of 720p, 1080i, and/or 1080p. If you select one of the specific "HD" resolutions, and not random other resolutions (even the seemingly identical 1280x720 and 1920x1080!) it should work.

    Also, make sure your refresh rate is 60 or 30 Hz.
     
  3. turbobass, Mar 17, 2011
    Last edited: Mar 17, 2011

    turbobass thread starter macrumors 6502

    Joined:
    May 25, 2010
    Location:
    Los Angeles
    #3
    Indeed it does! The issue seemed to be that at somepoint the machinations we had put the signal through had made it "dumb," i.e. the Mac didn't recognize it's BlackMagic Intensity Pro as as "broadcast" resolution device. However I am now stuck at the next phase, getting Blackmagic Intensity Pro into SKYPE.

    However, I can confirm now that WireCast (the software we are using for the output from the PC) does recognize the connection and says "BMD HDMI".

    The video comes into Blackmagic Media Express... (1080i 60)

    HOWEVER -- I still cannot get it to show up in e2eSoft VCam or Skype (under the "Decklink" option) for both.

    Do you know why it is being so picky?
     

Share This Page