Help - Grey Apple

Discussion in 'PowerPC Macs' started by D4VIE, Jul 1, 2013.

  1. D4VIE macrumors newbie

    Joined:
    Jul 1, 2013
    Location:
    edinburgh
    #1
    I've tried umpteen times to install OS 10.4.4 back on to my wife's ibook G4. When it is finalising it want to restart and when it does it sits and does nothing apart from a white screen with a grey apple.

    History...
    The original HD (32gb)was taken out mid last year and its data transferred via super dooper to a new 160gb. The original disk has since been cleared and all personal files, pics etc stored on it.

    When I power the ibook up with the install disk 1 in nothing happens unless I do so with C pressed. Installing seems to go smoothly until its time to restart which just takes me back to the grey apple and nothing else.

    I've been round this same loop 6 times and ran various disk utility options to verify and repair etc with no effect.

    Should it be trying to start from the HD on restart? I know this is an option and I've tried it but nothing different happens.

    Please help before my wife kills me!

    Thank you

    David
     
  2. tevion5 macrumors 68000

    tevion5

    Joined:
    Jul 12, 2011
    Location:
    Ireland
  3. jaitermom macrumors newbie

    Joined:
    Nov 4, 2014
    #3
    yes, numerous times.

    ----------

    I'm not sure what you mean. These are apps that have been on my phone and I've used many times
     
  4. CYB3RBYTE macrumors regular

    CYB3RBYTE

    Joined:
    Sep 2, 2014
    Location:
    Midwest
    #4
    When you boot up the iBook, try holding down the option key and see if your install CD pops up as a boot option. Tell us what happens from there...
     
  5. weckart macrumors 68040

    Joined:
    Nov 7, 2004
    #5
    I think jaitermom dug up this old thread and posted to it in error rather than some iPhone thread.
     

Share This Page