HELP!! Has this happened to anyone?

Discussion in 'OS X Yosemite (10.10)' started by drtran83, Jul 28, 2014.

  1. drtran83, Jul 28, 2014
    Last edited: Jul 28, 2014

    drtran83 macrumors member

    Joined:
    Feb 3, 2014
    Location:
    Cuba, MO
    #1
    I recently updated to OS X Yosemite, after the update I noticed that Xcode needed to be updated so I went ahead and did it through the app store. Now I'm left with 3 extra Xcode icons, how do I get rid of them?

    Thanks guys.
     

    Attached Files:

  2. simon48 macrumors 65816

    simon48

    Joined:
    Sep 1, 2010
    #2
    Click and hold on them until the wiggle and then click the "X". If they don't get an "X" when they're wiggling, I'd try restarting.
     
  3. drtran83 thread starter macrumors member

    Joined:
    Feb 3, 2014
    Location:
    Cuba, MO
    #3
    Thanks man, I tried that... "X"'s appear but nothing happens when I click the X's. Also restarted couple times no fix to it either.
     
  4. simon48 macrumors 65816

    simon48

    Joined:
    Sep 1, 2010
    #4
    The only other thing I can think of is to combine those two things with messing around in the purchases and updates tabs in the App Store. If you did that I would think it would figure out the mistake.
     
  5. aaronchow macrumors regular

    Joined:
    Sep 29, 2007
    #5
    Try killing the launchpad in terminal:

    defaults write com.apple.dock ResetLaunchPad -bool true

    killall Dock
     
  6. jbcacdac macrumors newbie

    Joined:
    Feb 19, 2013

Share This Page