HELP!!! Having trouble with Time Capsule!

Discussion in 'Mac Basics and Help' started by AlwaysAngelina, Aug 10, 2009.

  1. AlwaysAngelina macrumors newbie

    Joined:
    Aug 10, 2009
    #1
    Ok so this is the second time this has happened to me :eek: I purchased the Apple Time Capsule 500GB External Wireless Network Hard Drive for my macbook pro and I installed it yesterday. The installation was a breeze, but within a few hours I lost my internet connection. Everything was working perfectly fine, the light was steady green, I went into preferences (on the capsule) and it said there were no problems to report and that I still had an internet connection. I tried opening up my internet browser (firefox) but it just gave me a blank page. I tried putting in a web address and nothing, just a blank page. I know it's not the internet connection, I think it has to do with the settings. I called apple and they fixed the problem. the rep said I was using a guest network, which I thought was bull cuz I know I wasn't but whatever as long as it got my internet to work I was solid. It was working fine all day today, and I have my capsule connected to a motorola cable modem. My dad had turned the power button off (on the cable modem), and when I turned it back on SAME PROBLEM. I've tried everything from disconnecting everything and restarting my macbook and NOTHING! My capsule has the steady green light which means the internet connection is there, I just can't access websites. I'm new to the mac world so any advice will be very much appreciated. If it's of any importance, I have a desktop vaio computer (which can't access the internet either) and an hp photo printer connected to the capsule.
     
  2. raquetta macrumors newbie

    Joined:
    Jun 20, 2009
    #2
    There's a lot people with kind of the same problems... check THIS
     

Share This Page