Help! hemorrhaging battery!

Discussion in 'iPhone' started by RobHague, Dec 3, 2011.

  1. RobHague macrumors 6502

    Joined:
    Jul 8, 2005
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    This just started today. I went to my phone (4S) to find it dead, no charge. It had been on standby so I found this odd as I've not used it all day and it was on something like 60% when I left it only a few hours earlier.

    So I charged it up from 0 to 100. 3hrs 40mins later and it's on 58%!!! It's not even been used, it was on standby again!! :/ what's happening??
     
  2. ninjaw95 macrumors 6502

    Joined:
    Nov 30, 2011
    #2
    i would make sure all apps running in the background are DEAD. push home button twice, then hold the apps on the bottom and X them all out, also some of those iphones seem to have battery issues o.0
     
  3. Thetonyk123 macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #3
    and some ipods, and iPads.....
     
  4. RobHague thread starter macrumors 6502

    Joined:
    Jul 8, 2005
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    I'm happy to say after another recharge the issue seemed to vanish.

    I did close all open apps, so that's why I was confused. However it reminds me of the other day while taking a picture with 11% battery. Phone turned itself off! Said battery was flat, so I plugged it in and it booted up almost instantly and showed 11% battery (iPhones normally back on at 6% so knew that was wrong).

    I'm aware of the battery issues but this was insane. Going half flat in 4 hrs of none use.
     

Share This Page