Home HELP! Homekit stopped working. HELP!

Discussion in 'HomeKit, HomePod, CarPlay, Home & Auto Technology' started by iHavequestions, Sep 26, 2016.

  1. iHavequestions macrumors regular

    Joined:
    Oct 23, 2011
    #1
    After initial problems, I had homekit working perfectly for a couple of weeks. When I was out of the house, my August Lock and Schlage locks were visible and controllable. Since the iOS updates, they are now not working again. I removed everything and added everything again. I also turned on two factor authentication and made sure everything is on the newest software. Rebooted and cycled everything but a few things don't work. It tells me I need to update the August firmware which I'm certain I'm on the latest one. It also doesn't connect as a hub so I can only control my devices while I am at home but not remotely. So buggy!
     
  2. akswun macrumors regular

    akswun

    Joined:
    Dec 29, 2009
    #2
    Did you try a hard reset of your phone/ipad (ios Device)?

    I had issues with the Home app as well as my Schlage app not connecting to the lock. Did a hard reset (home + Power button) on both my devices and things work great now.
     
  3. iHavequestions thread starter macrumors regular

    Joined:
    Oct 23, 2011
    #3
    I have 5 iPads. Do each of them have to be upgraded to the latest software and rebooted as you mentioned for it to work? I have an iPad 2 thats not even compatible with iOS 10.
     
  4. akswun macrumors regular

    akswun

    Joined:
    Dec 29, 2009
    #4
    Which device is your hub? ATV/iPad/iPhone? Reset the device that you're using to connect to the smart devices.

    The only devices you need to update are the ones that you're using homekit with.
     

Share This Page