Help, how long does it take for fusion installation and right click

Discussion in 'Mac Basics and Help' started by smilemoveon, Apr 25, 2008.

  1. smilemoveon macrumors newbie

    Joined:
    Feb 10, 2008
    #1
    Hi, today I got my macbook pro and is busy installing software the whole day. I first installed windows through bootcamp,
    then installed fusion
    now I run the bootcamp partioning in vmware fusion, and installing the vmware tools, I just wonder how long it takes and how do I know if it is finished, at first I waited 10 mins and the windows bottom still said"vmware tools is not installed, choose the virtual machine...", so I close the virtual machine and waited another 30 mins, still nothing happened. I am wondering whether I need to reinstall fusion.:mad:

    By the way, even if I tried to set up right up click by "Click the Tap trackpad using two fingers for secondary click check box ", the right click is sill not working. I also want to know how to enable right click in windows.

    i did search these basics, but seemed I could not find an answer, pls help.
     
  2. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #2
    Your post really belongs in the "Windows on the Mac" forum but it's all good. I would completely remove Fusion including preferences, if you are unsure about removing preferences and plists you can use a program called App Zapper.

    Reinstall Fusion and then reinstall Windows. The VM Tools installation should take all of 3-5 minutes to complete including the required restart so something went wrong in the beginning.
     
  3. smilemoveon thread starter macrumors newbie

    Joined:
    Feb 10, 2008
    #3

    Thanks a lot HLdan. Sorry I put here, it would be greateful if anyone could move the thread to "Windows on Mac". Before I was going to remove Fusion, I tried the last time to start Fusion and it is amazingly complete the VM tool installation for 3mins as you told. And the guide mentioned the unsuccessful installation would ask reactivation each time boot windows, the successful installation would require one activation for 1st time power on vm. I did not get any reactivation request since the installation.
    Is there anything I missed out?
    Everytime I start fusion,
    choose bootcamp partion to run,
    type the password VM Fusion requires,
    then get windows booting and running.

    The right click is working now in windows and mac. I guess it need restarting before it takes into effect.
     

Share This Page