Help - How to fix network issue?

Discussion in 'Mac Basics and Help' started by pksng27, Sep 3, 2014.

  1. pksng27 macrumors newbie

    Joined:
    Aug 22, 2014
    #1
    Hi, I am a newbie with Mac.
    I have this small window appearing every time I startup my mba.
    (see attachment)
    Believe it was done by my IT guy back when I was with the other office.

    Any help appreciated.
     

    Attached Files:

  2. mvmanolov macrumors 6502a

    Joined:
    Aug 27, 2013
    #2
    check what you have in your login items:

    System preferences -> Users & Groups -> Login Items (tab at the top of the window)

    you may have an application that attempts to connect to the server at login. if so, simply remove that with the "-" sign. You can also check your applications folder I use an "Automator" app to connect to server at login...
     
  3. pksng27 thread starter macrumors newbie

    Joined:
    Aug 22, 2014
    #3
    Thanks.

    Have tried and remove the unwanted drives etc. - restart and still do not work.
    Same thing happened again.

    Managed to google and found a solution after trying out several.

    By renaming the "com.apple.loginitems.plist" file in my Home>Library>Preferences folder to something else (just in case) and restarting the Mac solved the problem.

    Hope can share with all who have such problems.
    Thanks again, Mvmanolov.
     
  4. mvmanolov macrumors 6502a

    Joined:
    Aug 27, 2013
    #4
    no worries, sorry i couldn't help, but am glad you figured it out :D
     

Share This Page