Help! How to turn off mirroring display when I don't have two monitors?

Discussion in 'Mac Accessories' started by Robertus, Jul 21, 2011.

  1. Robertus, Jul 21, 2011
    Last edited: Jul 21, 2011

    Robertus macrumors member

    Robertus

    Joined:
    Feb 5, 2009
    Location:
    the great state of O-H-I-O
    #1
    Last night, using the driver for the ATI Radeon 9800 Pro for Mac, I selected "detect display" for the CRT monitor and somehow it created display mirroring for my computer when I have no second external monitor.

    The option to unselect mirror display disappeared from ATI driver software and there is no way for me to turn off permanently mirror display in the Display>Arrangement screen (it shows two blue screens) and the "Mirror Displays" button is still unchecked. If I check that button, it just switched to the TV version display! Unchecking the button, it switched back to my preferred monitor setting and I still have mirror displaying when I have no second monitor. See image below.

    Please help me to permanently turn off the mirroring display. Went to AMD website (company bought ATI) but information is not there.

    Thanks for any helpful, easy-to-apply information.

    FYI: Mac OS 10.4.11 with ATI driver 4.5.7 with a CRT monitor.

    [​IMG]
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    have you tried
    rebooting?
    hitting detect displays again? (and hitting it after rebooting)

    does your card have a second output? try plugging something into it, and unplugging it, your card may have gotten confused and thinks there is something plugged in there.
     
  3. Robertus thread starter macrumors member

    Robertus

    Joined:
    Feb 5, 2009
    Location:
    the great state of O-H-I-O
    #3
    Okay, I'll look into it. Thank you.
     

Share This Page