Help: HP 6500 Stopped working via AirPrint

Discussion in 'Mac Basics and Help' started by bms259, Oct 2, 2014.

  1. bms259 macrumors member

    Joined:
    Mar 20, 2008
    #1
    My office has an HP 6500 that I've been using for a long time to print from via AirPrint. It worked great.

    We had new internet install (Comcast), and had issues getting things connected. Eventually a networked guy solved the communication probelm we had over the router.

    Now I can access the printer directly from it's IP address, and print a test page.

    But I haven't been able to properly install the printer via Mac OS X 10.9. At times it wouldn't show up, other times it would install but only as a scanner or fax.

    This morning, I finally got it to install via AirPrint, and printed a couple pages, and all was good. But now 30 minutes later, I can't print. The printing que tells me it's looking for the printer (going 20 minutes looking). In the meantime, I've connected to the printer via the IP address in the brower and printed a test page.

    I cannot figure out what is going on.
     
  2. nunes013 macrumors 65816

    nunes013

    Joined:
    May 24, 2010
    Location:
    Connecticut
    #2
    I am having the same problem with my 6500. It was fine until about a week ago. I haven't figured out a solution yet. HP just released a software update today, but I haven't tried it out yet.
     

Share This Page