HELP! HUGE problem!

Discussion in 'Mac Basics and Help' started by Paperstreet, Feb 12, 2006.

  1. Paperstreet macrumors member

    Sep 21, 2003
    Detroit, MI (Or close enough to it.)
    I'm using Data Recovery II to recover data off my failed Powerbook drive, but I've run into a rather large snag that I cannot figure out.

    The first time I ran the program, I booted up my powerbook from the Data Rescue II CD and I had an external firewire drive hooked up to send the saved data to. No problems. It did the scan, and I started to recover everything. Well, I realized this was a mistake as if I tried to recover everything, it probably was going to take a whole week. And I don't need everything. I just need my photos, my music, and some documents. So I stopped that and was going to restart the process.

    Well, I started over and wanted to do a thorough scan. No problem yet. Clicked on the hard drive to perform scan on (powerbook HD). Next step is to select the drive to send recovered data to. THIS time the firewire drive isn't showing up. But it shows up under scannable drives. Just not under drives to send saved data to.

    I tried unplugging, replugging firewire, rebooting firewire, restarting computer. STILL can't select firewire drive to send files to.

    PLEASE, does anyone have any ideas why this isn't working for me???

    I'm at my wits end.....please...
  2. 2nyRiggz macrumors 603


    Aug 20, 2005
    Thank you Jah...I'm so Blessed
    check to see if you have enough space on the drive. check to see if the 1st recover went through and taking up too much space on the drive.

  3. Paperstreet thread starter macrumors member

    Sep 21, 2003
    Detroit, MI (Or close enough to it.)
    Yeah, there's room on the FW drive. The first recover didn't even get very far because I stopped it. So there's plenty of room.

    I just can't figure it out.
  4. jsw Moderator emeritus


    Mar 16, 2004
    Andover, MA
    Can you reformat the FW drive? I've encountered similar problems in the past when stopping disk transfers over FW on my PB and, while extreme, reformatting the FW drive solved the problem for me. Of course, if you have other important files on the FW drive, never mind.

Share This Page