Help - I cannot get WM content to play!

Discussion in 'Mac Basics and Help' started by Amblinman, Mar 30, 2008.

  1. Amblinman macrumors regular

    Joined:
    Jul 31, 2007
    #1
    I have downloaded Silverlight, Flip4Mac, and a few others and nothing seems to work. I cannot get any Windows Media content to play within a browser, despite Flip promising that it does so. Is there a setting I'm missing on Flip or Safari/Firefox/my Mac?

    Any help offered is greatly appreciated.
     
  2. mackindergarten macrumors 6502

    Joined:
    Feb 21, 2008
    #2
    Hi,

    when you go to System Preferences > Flip4Mac > Browser tab.
    Is the option Use Flip4Mac WMV Browser plugin checked?

    /Rupert
     
  3. Amblinman thread starter macrumors regular

    Joined:
    Jul 31, 2007
    #3
    Yes, it is. That's why this has become so frustrating, it seems as though everything is set the way it's supposed to be.
     
  4. mackindergarten macrumors 6502

    Joined:
    Feb 21, 2008
    #4
    Are you sure, the video you're trying to play is supported? You maybe can provide me an URL so I can check it out.


    /Rupert
     
  5. McGiord, Mar 30, 2008
    Last edited: Jan 30, 2011

    McGiord macrumors 601

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
    #5
    I use VLC to watch wmv and avi videos, it's free, you will need to download the video file or get the URL
    ________
    extreme vaporizer review
     
  6. Amblinman thread starter macrumors regular

    Joined:
    Jul 31, 2007
    #6
    Hmmm..it's working now. I was testing it out for MLB's online game feeds. I must have checked my settings a dozen times, but I guess perhaps I managed to screw something up at some point.

    Thanks for the assistance all the same.
     

Share This Page