Help: I deleted java..

Discussion in 'OS X Mavericks (10.9)' started by nicknicknickh, Jul 23, 2014.

  1. nicknicknickh macrumors regular

    Joined:
    Jun 5, 2011
    #1
    So a couple of days ago I kept on noticing that when I restarted my computer terminal and a little java app (although clicking on it did nothing) would appear in my dock. I then had the "bright" idea of deleting it by just looking for the application or whatever was named Java in my finder. I believe I successfully deleted it then went to the Java website and downloaded the newest version. I restarted and now it seems that one of my applications which runs on java now does not open, it worked perfectly before. I have since deleted java and am at a loss for what to do.

    I am running 10.9.4 OSX Mavericks.

    Any help would be greatly appreciated.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    And have you installed that latest version of Java you downloaded from the Java website?
    What application does need Java on your machine?
     
  3. nicknicknickh thread starter macrumors regular

    Joined:
    Jun 5, 2011
    #3
    Thank you simsaladimbamba, I looked for a download of Java on the apple website and it worked wonderfully.
     

Share This Page