help, i messed up my iphone with jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by nickrinaldi, Oct 3, 2009.

  1. nickrinaldi macrumors regular

    Joined:
    Jul 21, 2009
    #1
    i did a 3.1 iphone 3g custom ipsw jailbreak but i restored from backup when it was ready. now i think i was supposed to do it as a new phone? cause now only wifi works. my at n t does not work at all it says unkown for my phone number etc... what can i do now?
     
  2. coolmacguy macrumors regular

    Joined:
    Dec 6, 2002
    #2
    How you did the backup restore shouldn't have mattered.

    You probably had the option to activate the phone selected. You need that disabled for ATT. Just disable that (or select yes to being a legit user in simple mode) and restore again.
     
  3. nickrinaldi thread starter macrumors regular

    Joined:
    Jul 21, 2009
    #3
    i dont even care about jailbreak now i just want to get my phone back the way it was. i'm doing a normal restore now not loading the custom one. when it asks for loading from backup or as a new phone what else do i need to do. i am using at n t not unlocking it.
     
  4. nickrinaldi thread starter macrumors regular

    Joined:
    Jul 21, 2009
    #4
    if i can get my phone to recognize my at n t and still load from the backup file instead of as new phone i would like to otherwize i have to do as a new phone?
     
  5. coolmacguy macrumors regular

    Joined:
    Dec 6, 2002
    #5
    It doesn't matter. Like I said that wasn't your issue. It was the fact that most likely the ipsw you loaded had activation enabled, which you need turned off with ATT.
     
  6. nickrinaldi thread starter macrumors regular

    Joined:
    Jul 21, 2009
    #6
    ok this time restoring it from backup without the jailbroken ipsw. it asked to update the carrier file and i saw at n t on the screen and it said activated. and is now restoring from backup pre jailbreak attempt. if this works i'll just have to manually move all my music back in the morning as i had it manually managed.

    i hope this works and i guess i'll hold off trying to jailbreak again for a while
     
  7. nickrinaldi thread starter macrumors regular

    Joined:
    Jul 21, 2009
    #7
    when i did the jailbreak attempt by dfu mode and loaded from backup it stayed syncing when my apps were re installing. doing it as a back up with out the jailbroken app. at n t is there but the apps are installing without it saying its syncing this time. is this normal?
     

Share This Page