Resolved HELP! I seem to have bricked my 1,1 Mac Pro... AGAIN

Discussion in 'Mac Pro' started by PowerMac G4 MDD, Nov 14, 2015.

  1. PowerMac G4 MDD macrumors 68000

    PowerMac G4 MDD

    Joined:
    Jul 13, 2014
    Location:
    At the intersection of Conch and Coral.
    #1
    Son of a...

    I'm sure you guys remember my last post on this. Not even a month ago, I bricked my 1,1 Mac Pro after partition its MAIN hard drive and trying to install Windows on the new partition

    Past problem: After that installation failed (since Windows is the most problematic OS ever), I gave up and tried booting into my Mac partition, only to be confronted with a black screen and blinking cursor. Later, it developed into a kernel panic. My solution to this was just completely erasing my main boot HDD, re-installing El Capitan, transferring all my info back from a Time Machine back-up of mine, and then replacing the boot.efi files to actually get this 1,1 going on El Cap.
    ------------------------------------------------------
    THE PROBLEM THIS TIME AROUND: I tried installing Windows again, but, this time, I did it in the smartest manner I could: I removed every HDD (including my boot drive) and used an entirely separate HDD for Windows. The Windows installation worked, and I was up and running with Windows 7. However, the same issue has somehow arisen, where I can't boot into my Mac drive, now that I have already inserted it back into the Mac Pro. What's extremely concerning is that, after trying the same process as last time (wiping HDD, re-installing, and then migrating my info back onto it), I still cannot boot! Now, I see an Apple logo for some time, make it to the blurred-out El Cap screen, but am only confronted by that and the spinning wheel... and it's just hanging like that without any progress.

    Like last time, re-installing and restoring from back-up SHOULD have done the trick, but it simply isn't. I highly doubt that it has anything to do with my back-ups. Could there be something fishy going on elsewhere?

    The following just boggles my mind: 1. Why, after wiping my SSD like last time and completely reinstalling, am I STILL seeing the SSD struggling just to show an ounce of progress and then just hanging before it can finish booting? 2. Why is Windows such a crappy operating system?

    In all seriousness, I'm almost panicking because the solution to this issue of Bootcamp screwing up my main drive IS NOT WORKING LIKE IT DID LAST TIME. What's odd is that, this time, I had my drives OUT of my computer; they should NOT have been affected.

    Please help! Ideas appreciated.

    -MDD :(
     
  2. PowerMac G4 MDD thread starter macrumors 68000

    PowerMac G4 MDD

    Joined:
    Jul 13, 2014
    Location:
    At the intersection of Conch and Coral.
    #2
    EDIT: Well, my panicking moment has subsided, and I feel sort of stupid. I keep a spare HDD with my old Mountain Lion user on it, and I remember being able to boot from it the last time my main drive's user was acting screwy from Winblows. I did just that and took advantage of the fact that THAT version of Disk Utility obviously came out before Apple decided to remove the feature to verify/repair the disk. Doing so in El Cap's DU did NOTHING for my drive.

    After verifying and repairing (in spite of the fact that it said that the volume appeared 'OK'), I was then able to boot! I highly recommend keeping a previous version of Mac OSX somewhere so that you can boot from it and repair your disk in this way. It's all back to normal!

    And now, I vow never to try and get Windows on this thing again. I hope someone with the same issues will happen to stumble upon this thread. It's a serious problem with these machines and Bootcamp.
     
  3. G4DPII macrumors regular

    G4DPII

    Joined:
    Jun 8, 2015
    #3
    Try doing it without Bootcamp.

    Install Windows on the disk as you would for a PC, then once updated and running install the bootcamp software and apple drivers. Once you insert your OS X HD it should be seen in BootCamp without issue.
     

Share This Page