iPhone HELP! I used "Erase all settings& content" on my jailbroken iphone 5

Discussion in 'Jailbreaks and iOS Hacks' started by diaamondmarieee, Apr 19, 2015.

  1. diaamondmarieee macrumors newbie

    Joined:
    Apr 19, 2015
    #1
    So I used "Erase all settings& content" on my jailbroken iphone 5& it is stuck in a bootloop i guess. I was trying to restore it to update it to ios 8.3. I've used ReiBoot to keep in in recovery mode because now i can't even get DFU mode to work. I've attempted to restore on 2 different laptops multiple times& have had no luck. It always says "error (-23)" or "error 9006". I've read that it is probably a hardware issue but i want to make sure there are no other options for me. I have no money to buy a new phone. My phone is through straight talk& hasn't even been on for months. I've just been using wifi so there is no way i can buy another phone. The closest apple store is 2 hours& 30 minutes away& i'm not even sure if i have a warranty on my phone.:(
     
  2. Ericbe59 macrumors member

    Ericbe59

    Joined:
    Dec 23, 2013
    #2
    Is your iPhone otherwise off when you don't use reiboot? Can you get your iPhone to turn off? I don't know, but perhaps you could get your iPhone into recovery mode the conventional way and avoid the errors. Try holding down the home button, while plugging it into your cable (to your laptop). Keep holding down the home button until the recovery mode screen pops up. Then try the update in iTunes. If you can't get it into DFU mode, then the iPhone is in some screwy state. I've had my jailbroken iPhone messed up by using erase all settings also, but was always able to get it into DFU mode and recover from there. Just an idea.
     
  3. diaamondmarieee thread starter macrumors newbie

    Joined:
    Apr 19, 2015
    #3
    i have sent my phone into recovery mode with the buttons as well& DFU mode& restoring is still not happening. the error codes it has shown on itunes apparently mean that there is a hardware issue& i'm guessing my phone is just done. i'm planning on trading it in for some cash now. not much but there's nothing else i can do. :apple:
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Turn off any anti-virus and firewalls on computer then reboot the computer. Make sure host file points to Apple.

    Restoring isn't that difficult, a boot loop will not stop from getting into DFU mde.

    Why did you do an Erase all Settings and Content ? Seems like perhaps you were seeing issues before you did this. My guess is hardware failure. In my humble opinion, the iPhone5 model was the worst piece of hardware since the old 3G/3GS days.

    Here is Apple's support page on restoring with all error codes and what they indicate.
     
  5. BrettApple macrumors 65816

    BrettApple

    Joined:
    Apr 3, 2010
    Location:
    Heart of the midwest
    #5
    I had an older iPhone do something similar. I ended up disconnecting the battery for a while, plugged it back in, went to DFU mode and did a restore from an IPSW I had saved on my Mac. That was pretty much the only thing that worked.

    Seems odd to be a hardware issue if it was working just fine before you hit erase content and settings. But strange things happen, especially with electronics. :rolleyes:

    Lightning port is all clean right?
     

Share This Page