Help! Ibrick After Trying To Pwnage

Discussion in 'iPhone Tips, Help and Troubleshooting' started by GusR9, Aug 30, 2008.

  1. GusR9 macrumors member

    GusR9

    Joined:
    Apr 20, 2007
    #1
    Hello guys! i'm really desperate, I have an iphone classic and i have really big problems here.

    I downloaded the pwange tool for mac (2.0.3) and i tried to run my costume firmware, everything looked perfect until i realised that i couldt make phone calls, use the wifi, bluetooth, in a few words my phone became a real mess (really it was a nightmare, at least the beginning), after that i tried to restore the phone to see if everything could work again and here comes the worst part...noo...first i tried to install the 2.0.2 firmware from apple, then the one that i made with the pwnage tool and the only thing that appears is error 1604 as you can see none of those worked, after that the research began... here are the pages that i looked:

    http://sleepers.net/news/guides/20-to-114-downgrade/
    http://forums.macrumors.com/showthread.php?t=462648
    http://www.tolumi.com/iphone-20-coming-back-from-the-1604-error/

    I think that i' ve tried every pssible option. I downgraded iTunes from 7.7.1
    to 7.5, downloaded the 1.1.4 firmware and tried to put the iphone in DFU mode but i cant! why?? "error (2001)" so i cant downgrade my iphone, i've been searching in all kinds of forums and no one knows what is that, i dont know what else can i do, i really need your help guys, right now i'm dowloading all that stuff on a windows machine, right now my mac doesnt help a lot...
    PLEASE HELP ME!!
     
  2. Enigmafan420 macrumors 6502a

    Enigmafan420

    Joined:
    Apr 18, 2008
    Location:
    Puget Sound, U.S.A.
    #2
    This has been posted MANY times-but I really don't think it is possible to "brick" your iPhone-at least not with software-I WOULD avoid SIM hacks but only because I do not know enough about them.

    It sounds like you didn't get your phone to DFU-are you sure the screen was BLACK-not showing the connect to iTunes icons?

    What I would do is put it in DFU and reinstall the Apple Provided Firmware-if that works, re-pwn it to jailbreak. Pretty easy, just time consuming...
     

Share This Page