HELP!! - iLife 08

Discussion in 'Mac Apps and Mac App Store' started by jmoo53, Nov 24, 2007.

  1. jmoo53 macrumors newbie

    Joined:
    Apr 19, 2007
    #1
    Hi Anyone, i'm trying to put iLife 08 onto my MacbookPro but keep getting an error saying i require Mac OSX 10.4.9 - i have OSX 10.4.11.
    Do i need to downgrade my OSX?
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    No downgrade should be required. This is puzzling.
    .
     
  3. jmoo53 thread starter macrumors newbie

    Joined:
    Apr 19, 2007
    #3
    Yes it is. I had installed iLife 08 previously with no problems at all but needed to reinstall this morning.
    One question - do i need to use the cd's again or should i be able to use iLife 08.pkg from my library?
     
  4. ErikAndre macrumors 6502a

    ErikAndre

    Joined:
    Nov 14, 2007
    Location:
    Florida
    #4
    It is puzzling, indeed. As a programmer, I would imagine that perhaps the installation is reading the system as 10.4.1 (a value smaller than 10.4.9).

    Strange.
     
  5. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #5
    Not much help over at Apple Support either, I'm afraid...

    Short of downloading and installing the 10.4.11 combo or even reinstalling OS X with an Archive and Install, there are precious few advice there...

    Either way: Back up all the data you cannot afford losing first of all... which you should have done anyway...


    Oh, and bumping is against the rules, BTW...
     

Share This Page