Help- I'm Stuck with a "2001" error- Please Help!

Discussion in 'Jailbreaks and iOS Hacks' started by legaleye3000, Feb 8, 2008.

  1. legaleye3000 macrumors 65816

    Joined:
    Jul 31, 2007
    #1
    Hi- I have a jailbroken 1.1.3 phone and I clicked on "restore" in iTunes to get rid of the jailbreak.

    So now my phone looks like its stuck in recovery mode... I tried independence which just says "connected", it does not force it back into "normal" mode...

    When I click "restore" in iTunes it gives me a "2001" error code.

    Please help. I just want a "virgin" 1.1.3 phone. Thank you.
     
  2. KowalRoyale macrumors newbie

    Joined:
    Feb 9, 2008
    #2
    Same Thang

    I was getting the same error (2001) and feared the worst for my beloved iPhone. I was using a jailbroke 1.1.2 iphone when I decided to run anysim, which started a world of hurt. anysim crashed and my iphone didn't work right. So i just said screw it and went to update to 1.1.3 to wipe it clean. Thats when I started to get the 2001 error. I tried restoring with 1.0.2, 1.1.1, 1.1.2, and 1.1.3 to no avail. Finally i held the home button forever and put the phone in the dock while the apple logo was still up and finally it reset the phone and installed 1.1.3. I don't know if this was much help but at least it shows you theres light at the end of the tunnel
     
  3. Furtchet macrumors newbie

    Joined:
    Jan 29, 2009
    #3
    I got it

    I have a MacBook Pro(the one just before the aluminum ones). I was on 10.5.6 and I was getting the same error that you have been getting the 2001 one. I then downgraded back to 10.5.4 with my install CD and it worked like a charm the first time. When you downgrade you have an option to keep the user settings and files so I didn't even need to back up the files on my computer. I used QuickPwn 2.2 on my 2.2 EDGE iPhone. QuickPwn doesn't delete your stuff on your iPhone wee. :) I hope that can help.
     

Share This Page