HELP - Installed 3.0 - Worked perfectly... now iPhone doesnt turn on!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by AnDi86, Mar 21, 2009.

  1. AnDi86 macrumors 6502

    Joined:
    Jan 15, 2007
    Location:
    Ballymoney N.Ireland
    #1
    PLEASE ignore! When i pressed the buttons in again for the 100th time the apple logo flashed on! PHEW!!!

    Hey all, i'm a registered paying dev, just to clear that up before we start!

    I installed iphone os 3.0 on the wednesday after the tuesday it was announced. My iPhone worked fine, albeit a few bugs here and there.

    Today though i was having some serious lag when sending text messages, so i rebooted it! It worked okay, plugged it into laptop to sync and charge up, synced okay so i left it sitting came back to my iPhone, it is now dead as a dodo! It doesnt respond when i put it in the wall charger, plug it in and out of laptop nor to any off the buttons on the phone!

    Any ideas? Suggestions? Would be very much appreciated!
     
  2. cpmartin2007 macrumors newbie

    Joined:
    Mar 19, 2009
    #2
    try loading into DFU mode and reinstalling 3.0
     

Share This Page