Help! Installed Leopard, won't start the whole way?

Discussion in 'PowerPC Macs' started by JohnFeeser, Mar 19, 2012.

  1. JohnFeeser macrumors newbie

    Mar 19, 2012
    Hi, I started installing Leopard (I had Tiger) on my Powerbook G4 last night.
    This morning it was all finished. I did Software Update and it found a few things to update, so I started it downloading everything. Then it said it needed to restart to complete the changes. I clicked OK and it shut down and started back up to the white screen with the gray apple, and there wasno loading symbol. I came back a few minutes later and it was still the same. I came back half an hour or so later and it still hadn't changed. I gave it a few more minutes and then shut it off. (by holding down the power button) I tried starting it back up and it still just goes to the white screen, and doesn't go any further. It still is making noise and after awhile it just "idles" like it does when it's working, but it isn't doing anything.
    I have no clue what to do now!
    I know next to nothing about computers!
    Please Help!


    (Also, the install disk is still in the drive)
  2. tom vilsack macrumors 68000

    tom vilsack

    Nov 20, 2010
    ladner cdn
    Press (and hold) Option key during startup...This will get you to the startup Manager, where you can select a Mac OS X volume to start from...

  3. JohnFeeser thread starter macrumors newbie

    Mar 19, 2012
    I followed the directions from the links above and got it working. I had to use the Disk Utility and do something with permissions? I think?

    Anyway, thanks for the help!


Share This Page