Help! internet sharing airport problem

Discussion in 'Mac Basics and Help' started by Lissy lis, Jul 20, 2006.

  1. Lissy lis macrumors newbie

    Jul 20, 2006
    please please help me - I am house-sitting in France for two weeks and have messed up my hosts computer - he has an emac with Wanadoo Livebox airport connection and I could not connect to his airport with my powerbook because although I had the password it kept telling me that the administrator had to put me on the list.... so I read some stuff on the internet and thought it might work if I enabled network sharing - but not only could I still not get on but the emac is showing a network sign not an airport sign and that won't connect either - it also won't seem to let me go back and cancel it - I don't speak french and the local computer guy just looked at me as though I was crazy once i said i had a mac... so now I am stuck and really need to sort it out before my host comes back! His wife's PC is still working and connected... apologies for how this is written but it has a french keyboard so this is taking me ages HHHHHeeeellllppp
  2. kyleaa macrumors regular

    Jun 20, 2006
    System Preferences -> Sharing -> Internet -> Stop

    As to connecting to his airport, that means the Router has a MAC Address Filter, so you would not be able to get on unless you could log into the router administration panel.
  3. Lissy lis thread starter macrumors newbie

    Jul 20, 2006
    thanks but that doesn't seem to work

    it is saying that sharing is off - but when i go to the airport signal on the desktop bar- which has an arrow through it - and open it it says that sharing is on - feeling very stupid
  4. macbaen macrumors newbie


    Dec 7, 2006
    cocoa beach
    Internet Sharing is stuck on

    Me Too!
    I am having this problem - internet sharing stays on even though it says it is OFF in the system preferences. (Internet Connect tells me it is ON though.) Restarting the computer starts up internet sharing again, the arrow up through the airport radar signifies this. The only way I have found to force stop the internet sharing is to open up Activity Monitor and quit the "internetsharing" process and/or "bootpd". I got the idea for doing this here: I also tried deleting some .plist files thinking that would help, but that didn't seem to do it. Killing the process works, but how do I stop it from starting up again on restart?

Share This Page