iPad HELP!!!!! iPad 2 wont restore......

Discussion in 'Jailbreaks and iOS Hacks' started by iPadmaster211, Nov 9, 2012.

  1. iPadmaster211 macrumors newbie

    Joined:
    Nov 7, 2012
    #1
    Hey guys

    Let me start at the biginning....
    I jailbroke my iPad 2 GSM model iOS 5.1.1 and it was fine for about 3 months till it got slow i turned it off and tried turning it back on but got stuck on apple logo...after a play with buttons it finally came back to normal ,but my jailbrake apps ,including Cydia kept crashing....Then i tried to restore it and it failed, so i tried a Reset 'All Content and Settings'.Apple logo.....Tried putting it in Recovery mode and restoring with IPSW file but Failed.........I've tried Snowbreeze ,Tiny umbrella,Redsn0w,iReb,Fixrecovery..........tried updating my iTunes and try restoring it again or update.... but i either get error 1600 or 21!!!! I know the sullution to these errors are as easy to fix as putting your device in PWNED DFU, but PWNED DFU is not possible on iPad2 ...................!!!!! HHHEEEELLPPPP!!!!!!!!!! plse guys im willing to give up JB......
     
  2. BFizzzle macrumors 68020

    BFizzzle

    Joined:
    May 31, 2010
    Location:
    Austin TX
    #2

    you need to fix your host files... simple as that. or you are trying to restore to an older firmware. Only signed firmware is 6.0.1

    both 1600/21 errors are for aptickets/old firmwares.
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community

Share This Page