Help Ipad dead, it will attempt boot if plugged in but hangs at Apple icon

Discussion in 'iPad Tips, Help and Troubleshooting' started by applenotorange, Mar 19, 2011.

  1. applenotorange, Mar 19, 2011
    Last edited: Mar 19, 2011

    applenotorange macrumors newbie

    Joined:
    Mar 19, 2011
    #1
    Newbie here, my sons ipad is is stuck at the Apple logo and wont boot. I have spent 3 days perusing forums with no luck. I have found some tips like hard rest by holding power and home button together but that has not worked, The big difference between this one and those successful posters are this ipad has to be plugged in to get to the Apple logo. I borrowed a known working ipad charging cord and also verified the original worked. I cant sync with a computer since it has to be plugged into a power cord.
    Recap, ipad (original) is dead, But when plugged into power cord it will try to boot but gets stuck on Apple logo. I have charged it overnight also. We are not near an Apple store and arent sure of warranty period.
    Any ideas?
     
  2. applenotorange thread starter macrumors newbie

    Joined:
    Mar 19, 2011
    #2
    We were able to get to the "plug cable into iTunes" icon on the ipad by holding down the Power and Home buttons simultaneously for over 1 minute. However we were not able to plug into the computer to do a itunes reset because when we unplug the ipad from the power cord the ipad goes dead, (no battery power even when charged overnite).
    Anyone know of a work around?
    Is there a dock that can charge the ipad AND sync with itunes simultaneously? Maybe then we can perform a Itunes reset?
     
  3. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #3
    Have you tried plugging the iPad into a computer? It should give you enough power to "wake up" the iPad even if it doesn't charge it as fast as a power adapter. Unless you have a older computer with older USB port, in which case you need to borrow a newer computer.
     
  4. Whozown macrumors newbie

    Joined:
    Mar 22, 2011
    #4
    Seems the issue to address first is that it's not holding a charge, which would indicate that the battery is fuc't. Yes there is the iPad dock that allows you to sync and charge at the same time, and that would allow you to unlock the iPad but if the battery is messed up the sec you take it off the dock it's going to shut off again. Did you purchase the iPad second hand? If you don't know the expiration date on the warranty you can call apple support and give them the serial Number on the back of the iPad and they can look up if the warranty has expired.
     
  5. flameproof macrumors 6502a

    flameproof

    Joined:
    Jan 14, 2011
    #5
    All my PCs are quite new and non of them can charge the iPad. I can only use the original Apple iPad charger.

    If your iPad is totally dead I would leave it on the charger for some time before going further.
     
  6. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #6
    Gigabyte & ASUS (probably more) have a driver that will allow iPads to charge on their USB ports. Pretty sure it'll work with many brands of PC.
     
  7. sdsvtdriver macrumors 65816

    Joined:
    Jul 31, 2008
    Location:
    Southern California
    #7
    Check for water damage. Batteries don't die that early unless they're defective or water damage has been done.
     
  8. applenotorange thread starter macrumors newbie

    Joined:
    Mar 19, 2011
    #8
    Plugged in to 2 different macbooks (2010 models) for several hours but to no avail.
    Wondering if a macbook can even charge an ipad.
     
  9. applenotorange thread starter macrumors newbie

    Joined:
    Mar 19, 2011
    #9
    how would i check for water damage?
     
  10. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #10
    Newer MacBooks should charge the iPad.
    Have you tried DFU mode? (google for instructions) If that doesn't work, call Apple, get it replaced before the warranty runs out.
     
  11. applenotorange thread starter macrumors newbie

    Joined:
    Mar 19, 2011
    #11
    1) Ok, got a different, newer MB, plugged into it overnight, still did not hold charge so possibly battery must be defective.

    Was able to leave plugged into MB and connect to iTunes in DFU mode, went thru process...... iTunes has detected an iPad in recovery Mode. You must restore this iPad before it can be used with iTunes

    Clicked OK

    Clicked Restore

    Clicked Restore and Update

    Progress bar shows......Extracting software......Verifying restore with Apple......Preparing iPad for restore...... then after about 10 minutes of preparing this popup:

    The iPad could not be restored. An unknown error occurred. (1601)

    I read some articles but am lost.
    Any more ideas to share?

    2) My other concerns are that in Itunes it showed:

    Ipad: ipad
    Capacity: n/a
    Software Version: n/a
    Serial Number: n/a


    Does this mean that the ipad has been jailbroken or modified? My sons roomate moved away and they no longer talk so we cant get any info on it while he "borrowed" it. All the threads I read talk about other programs to restore a JB ipad, ipod or iphon.e
    If we send it into Apple will the warranty be voided if in fact it was jailbroken? Even with the possibly defective battery?
     
  12. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
    #12
    Why have you not tried charging your iPad using the charger made for this purpose instead of always trying to charge by plugging into a USB port?
     
  13. applenotorange thread starter macrumors newbie

    Joined:
    Mar 19, 2011
    #13
    I have and the charger is an Apple ipad charger. It will power it but not charge it. Have used 3 different ones including a brand new one.
    The ipad will not hold a charge to restore, so it has to be connected to a MB to have power and sync at the same time to attempt the restore.
     
  14. Fadi Saadeh macrumors newbie

    Joined:
    Jul 16, 2011
    #14
    Hi,

    just wondering if you had this fixed for you as i have the eaxt same issue. please let me know your findings.
     
  15. AltHorizon macrumors newbie

    Joined:
    Sep 4, 2011
    #15
    I had this exact problem only yesterday (on my 8 days old iPad 2, 16gb WiFi), I brought it to the local apple store and the guy at the desk just said "that's wrong... it's not supposed to do that, we'll replace it right away".

    reason tells me that it most likely has to do with bad soldering between the battery and the motherboard (or whatever to call it).

    Luckily I managed to get it running long enough when it was connected to the computer to back up and erase all documents.

    Basically the only advice I can give is to find the nearest apple store and get it replaced
     

Share This Page