HELP--iPad not connecting to AT&T LTE in NYC

Discussion in 'iPad' started by ajs317, Mar 19, 2012.

  1. ajs317, Mar 19, 2012
    Last edited: Mar 19, 2012

    ajs317 macrumors newbie

    Joined:
    Nov 5, 2009
    #1
    I bought the lowest tier AT&T data plan ($14.99) to get my feet wet with the LTE on the iPad. It connects only to the 4G network and the LTE icon doesn't show in the status bar. I've tried everything to fix this--rebooting, taking out SIM and replacing, resetting network settings, combinations of these--and I still get only the 4G icon. The speeds are decent but not at LTE level.

    I've tried to connect in various places in NYC, inside and outside of buildings, and no luck. I called AT&T tech support by phone and they swore that if it was showing a 4G icon, it was on LTE, which I think is BS. They also confirmed that my data plan included LTE and the account was provisioned for it.

    Anyone have any other ideas in how to fix this? Is it possible that I have a defective radio?
     
  2. anigmad macrumors newbie

    Joined:
    Dec 2, 2010
    #2
    I've had this same issue and I'm thinking there is a bug in how the new iPad is deciding which network to connect to.

    The only way I've been able to get mine to connect to LTE is by doing a "Erase All Content and Settings". After choosing that, when the iPad reboots, you have to go through the set up wizard. At the end of the setup wizard, I get an LTE connection and it's blazing fast! ATT LTE is new to my area so I've had speeds around 50 down and 29 up!

    After that initial wizard though, if I disabled the cellular data in anyway -- for example by toggling airport mode on and then off, I only connect to '4G' thereafter and speeds are more like 4.5 down and 1.1 up.

    So, if you have a good backup and are willing, try the "Erase All Content and Settings" and see if you get an LTE connection.

    Anyone else had this issue?

    I have an open case with AppleCare on this as well as filed a bug report.


     

Share This Page