HELP! iPad Stuck after recovery

Discussion in 'iPad Tips, Help and Troubleshooting' started by jeniyeh, Sep 22, 2011.

  1. jeniyeh macrumors newbie

    Joined:
    Sep 22, 2011
    #1
    i have an iPad 1G OS: 3.2 and it's jailbroken
    i want to restore/update it to OS : 4.3.3
    so i got tinyumbrella and iREB ( cause i was getting error 3194 then error 1604 ) with both of these programs running i was able to get the restore going.
    Everything was fine and at the end itunes told me that my iPad was restored and it will appear on the itunes screen after 10 seconds but what i got was a message that itunes detects an iPad in recovery mode and it needs restoring !:S
    i've tried restoring it again but i get the same message :/
    also my iPad's screen is now black, it won't turn on. i've tried pressing fix recovery in tinyumbrella but it won't work and i've tried pressing exit recovery but nothing happens and if i press the home and power buttons together nothing happens !! i don't know what else to do ! :S
    oh and my pc is windows vista not mac
    Plz Someone HELP! :/:(
     
  2. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
    #2
    Read first! Please use the appropriate forum or subforum

    To help other users find the iPad threads they are looking for, please choose the most appropriate forum for your new thread.
    Use iPad Tips, Help and Troubleshooting for troubleshooting and problem-solving. This forum is new and we hope you'll take advantage of it.
    Use iPad Accessories for cases, gadgets you connect, etc.
    Use iPad Hacks for jailbreaking and customization.
    Use iPad Launch Meetups for iPad events.
    Use iPad Apps for iPad applications.
    Use the main iPad forum for other iPad topics: features, opinions, ideas, speculation, iOS discussion, and so on.
    Thanks!
     

Share This Page