HELP! iPad Stuck after recovery

Discussion in 'iPad Hacks' started by jeniyeh, Sep 22, 2011.

  1. jeniyeh macrumors newbie

    Joined:
    Sep 22, 2011
    #1
    i have an iPad 1G OS: 3.2 and it's jailbroken
    i want to restore/update it to OS : 4.3.3
    so i got tinyumbrella and iREB ( cause i was getting error 3194 then error 1604 ) with both of these programs running i was able to get the restore going.
    Everything was fine and at the end itunes told me that my iPad was restored and it will appear on the itunes screen after 10 seconds but what i got was a message that itunes detects an iPad in recovery mode and it needs restoring !:S
    i've tried restoring it again but i get the same message :/
    also my iPad's screen is now black, it won't turn on. i've tried pressing fix recovery in tinyumbrella but it won't work and i've tried pressing exit recovery but nothing happens and if i press the home and power buttons together nothing happens !! i don't know what else to do ! :S
    oh and my pc is windows vista not mac
    Plz Someone HELP! :/:(
     
  2. ipad trouble macrumors newbie

    Joined:
    Sep 28, 2011
    #2
    Same problem. Help! iPad totally stuck

    Jeniyeh, I have the exact same problem that you had. Were you able to resolve it?

    Please anyone, help me / us out here. The problem:

    1. I wanted to upgrade my jailbroken iPad to iOS 4.3.3. because my newly purchased TomTom navigation app was not loading. My intention was to re-jailbreak after, since I use it for work and need ifile
    2. After getting error 3194 multiple times and spending hours on forums, I installed first Tiny Umbrella and then iReb
    3. When I tried to restore from a downloaded and saved ipsw file (4.3.3.), this time the apple verification worked. But the pad then got stuck in error 1601 (slight difference with previous poster)
    4. Nothing I did resolved the 1601 problem, so I decided to take the Pad back out of DFU, but it was stuck!
    5. I downloaded Recboot, but no luck: my screen is black and stuck completely. iTunes recognizes my device but cannot do anything with it. iReb does not help me, it seems to only work one way. And TU does not let me use the exit recovery button.

    A reply would be greatly appreciated:)
     
  3. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #3
    I'm afraid you are now stuck.... I **believe** your only option maybe going to the current version that Apple is signing... That should at least get you a working iPad....

    There is a bug in Cydia that seems to prevent some iTunes from being able to use it to correctly pull saved SHSH blobs from it, or perhaps Apple has found out how to detect when blobs are not coming from Apple. My experience is iTunes 10 will not work with saved blobs and jailbroken firmwares, that Apple is no longer signing. :(
     

Share This Page