Help! iPad stuck on FaceTime signing screen

Discussion in 'iOS 7' started by petalino, Jul 31, 2014.

  1. petalino, Jul 31, 2014
    Last edited: Jul 31, 2014

    petalino macrumors regular

    Nov 21, 2010

    My Ipad insists that I must enter my Apple Id in order to use it.
    A small window pops up and asks me to sign into Face Time with my Apple Id.

    The only problem is that I never used Face Time on this Ipad.
    Actually I never used FT on any of my devices.

    I cannot do anything, because this annoying Popup keeps on showing up every time I close it.

    I already rebooted, than rebooted while pressing both buttons.
    I also closed all open apps, but it will not budge.

    I am somewhat hesitant to enter my Apple Id just because it wants me to do so.

    Can anyone help or at least give me an explanation what is going on here?

    I know that IOS is pretty safe against viruses, but I am wondering if there is anyone lurking in the background, just waiting for my Apple Id Password
  2. petalino thread starter macrumors regular

    Nov 21, 2010
    I just managed to switch off FT in Settings, but the popup is still there asking me now to sign to iCloud.

    The funny thing is that iCloud is set to OFF in settings.

    Any thoughts?

  3. Tyler23 macrumors 603


    Dec 2, 2010
    Atlanta, GA
    It's not a virus, there shouldn't be any issue with signing in, happens from time to time.
  4. PNutts macrumors 601


    Jul 24, 2008
    Pacific Northwest, US
    I don't mean to contradict what you've already said, but are you sure you have *every* iCloud service turned off? Things like backup, FindMyFriends, etc. Sorry, I don't have a complete list off the top of my head.

    I also am wary of prompts. How about going into Settings and enter your iCloud credentials? I know it's the coward's way out and I've taken that path many times. :D
  5. petalino thread starter macrumors regular

    Nov 21, 2010

    Sounds like a workable idea, but how do I do it?

    The prompt is driving me crazy. It shows up a second after I cancel it.


Share This Page