HELP! iPhone 3G hanging for HOURS during restore.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lowercaseperson, Oct 1, 2010.

  1. lowercaseperson macrumors 6502

    Joined:
    Oct 5, 2006
    #1
    Hey all,

    I recently inherited a iPhone 3G, and wanted to jailbreak it. I've worked with jailbreaking before, but this time it was a little different. When I got it, it was in 4.1, and since I don't really care about multitasking (and I heard 3G is super slow in 4.x) I decided to downgrade.

    I looked around a little and decided to use this tutorial: http://www.youtube.com/watch?v=m0vXULSWs5E

    Well I didn't follow the instructions EXACTLY. You are supposed to use DFU mode...and I didn't realize that. Anyways, it started working just fine, the guy said it should take 5-15 min, so I went outside and worked for about 2 hrs, and came back. The iTunes progress bar was about 95% complete, and the progress bar on the iPhone was about 75% complete. I left it for another hour...neither bar moved. So I reset my iPhone and reviewed the instructions.

    I tried again, this time going into DFU mode, but the exact same thing happened, stopping at the same spot. So I tried again, this time trying to restore into whatever iTunes wanted me to....hung again. I've not had ANY errors (in the tutorial you are supposed to get an error message and then use Recboot to get out of it). I have tried using Recboot while it was hanging...the iPhone just goes back to recovery mode. I've also tried both restores in recovery mode (instead of DFU)...it hangs every time.

    At this point I just want to get the iPhone working again! If you can get me back to 3.1.3 that's great, but I just want some suggestions on how to get it working again period. Does anyone have any idea of what to do?

    Thanks,

    Nolan

    p.s. Attached are pics of the progress bars and iTunes screens I currently have. I am about 2 hrs into another restore. :confused:
     

    Attached Files:

  2. admyrick macrumors regular

    admyrick

    Joined:
    Jul 20, 2008
    Location:
    Virginia
    #2
    Do you have wifi sync installed on your computer
     
  3. lowercaseperson thread starter macrumors 6502

    Joined:
    Oct 5, 2006
    #3
    wifi-sync

    yes I do.

    Do I need to uninstall it, or just "disable back ups?"

    If uninstall.....how do I uninstall it?

    Thanks again.

    --------****UPDATE****----------

    I tried "disabling back ups" and got the same result, so I tried reinstalling iTunes. I am about 10 min into the restore now and it seems to be doing the same thing. But I've got to get to work, so I wanted to ask how to uninstall wifi-sync if that's what needs to be done.

    Thanks.
     

    Attached Files:

Share This Page