HELP!!:( Iphone 3G with 4.0

Discussion in 'Jailbreaks and iOS Hacks' started by pastarojna, Jun 16, 2010.

  1. pastarojna macrumors member

    pastarojna

    Joined:
    Jun 16, 2010
    #1
    So i have Iphone 3G and i was running 3.1.2 unlocked, but couple days ago i updated to 4.0 beta 3. I have no idea why i did it, anyhow when i tried to downgrade it back to 3.1.2 i got an error but in the end i was able to downgrade and jailbrake it , however the unlock (blackrain) does not work because when i updated the OS it updated the Modem to 06.04 and bootframe to 05.13.04... or something like that!
    I tried to downgrade those 2 back , however no luck:(
    if anyone know any way to unlock it or knows any web that enplanes it please help!
    Thanks :)
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Because you updated in haste, your baseband is now 5.13.xx

    You will have to wait for new jailbreak/unlock tools from the DevTeam.
     
  3. iphonegeek786 macrumors 6502

    iphonegeek786

    Joined:
    Nov 18, 2009
    #3
    Don't worry its only a week.
     
  4. pastarojna thread starter macrumors member

    pastarojna

    Joined:
    Jun 16, 2010
    #4
    haha, stupied me!!!! well i will have to wait!!!

    ;)
     

Share This Page