[HELP] iPhone 3GS stuck in DFU Mode (Fix Recovery doesnt work)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by vdelagneau93, Sep 25, 2011.

  1. vdelagneau93 macrumors newbie

    Sep 25, 2011

    I have an iPhone 3GS, with 4.3.3 BB 06.15.00 (iPad baseband). This phone was brought to me by my brother, he bought it second hand. It came with lots of apps, and music, etc. so he wanted me to restore it, or clean it up.

    What i did, since it had the iPad's baseband, was download a custom 4.3.3 FW with the 06.15.00 BB. I used redsn0w 0.9.9b1 to put it in pwned DFU mode. then i tried restoring to the custom FW, and used tinyumbrella TSS servers so that iTunes wont reject the Custom FW. After it finished restoring (It gave no errors, everything went fine) the phone is just trapped in DFU mode. No matter what i do, fix recovery(tinyumbrella), iReb, redsn0w, it just stays in black. Since it is permanently in DFU mode i tried CFW 4.2.1 with snowbreeze baseband preservation mode, but it stays in black. iTunes doesnt gives me any error, but after it finishes restoring, nothing happens.

    As of now i feel like ive tried everything, the phone has no SHSH blobs saved, and i'm running out of ideas.

    If you have been trough this specific case before, and fixed it, every suggestion is welcomed. I need help desperately. :(:(:(:(:(
  2. vdelagneau93 thread starter macrumors newbie

    Sep 25, 2011

    Allright, aparently i restored to 4.2.1 CFW with iPad BB, and kicked out of recovery with redsn0w. I was able to save SHSH blobs, but the iphone doesn't get signal :eek::eek::eek::eek:

    Now what do i do?
  3. Crystal-RX macrumors 68030


    Dec 22, 2008
    Seattle, WA USA
    Which sim are you using in the phone? You've just jail broken it, you might need to unlock it with Ultrsn0w before you can get service.

Share This Page