Help! iPhone 3Gs stuck in recovery mode after failed(?) jailbreak

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dkoe, Nov 18, 2011.

  1. dkoe macrumors newbie

    Joined:
    Nov 18, 2011
    #1
    So yesterday I tried jailbreaking/unlocking my iPhone 3Gs using redsn0w, but while it was trying to reboot after the installation, the phone froze in a black screen with a small white box in the top left corner. I tried doing a hard reset and now it's stuck on the recovery loop. I've done the process before for my old 3G and worked but now having trouble.

    I'm trying to jailbreak and unlock my 3Gs.
    Specs:
    iPhone 3Gs 16 GB
    iOS 4.3.5
    baseband 05.16.02 (which I have to upgrade to the iPad baseband)
    new bootrom
    used redsn0w 0.9.6rc18
    saved SHSH

    I've tried using RecBoot, TinyUmbrella and iReb but no luck. I've even tried to do a restore from iTunes putting my phone is DFU mode and then shifting+restore pointed to my current firmware (i would get an error from iTunes). I want to try to use iRecovery but I don't get the libusb process or how to even use it.

    Does anyone have any suggestions?
    Thanks!
     
  2. E4tH macrumors newbie

    Joined:
    Jul 21, 2008
    #2
    What error do you get when you try restoring? Have you tried putting the phone into DFU mode and then restoring?
     
  3. dkoe thread starter macrumors newbie

    Joined:
    Nov 18, 2011
    #4
    I just tried FixRecovery and it still didn't kick it out.. at the end of everything, it said "Giving Up" kept going for a while and then goes back to the recovery loop. I tried restoring it in iTunes w/ tinyumbrella running the TSS and i would get a 2005 error.
     

Share This Page