HELP! Iphone 4 stuck in recovery loop, error 3194 NEVER JAILBROKEN but did get wet...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Livingfora1up, Sep 20, 2013.

  1. Livingfora1up macrumors newbie

    Joined:
    Sep 20, 2013
    #1
    Hi all, I'm new here so my apologies if I'm posting this in the wrong spot.

    About a month ago my wife dropped her iphone in the toilet. We were able to get it back up and running for the most part (the home button doesn't work anymore but she manages) using a factory restore and then restoring from a backup. I have a 4S and downloaded IOS7 today and she decided to do the same. After downloading and preparing the update her phone restarted and went to recovery mode. I can turn it off with the sleep button, but when I restart it it goes right back to recovery mode. When I try to restore it it finishes extracting the files but when it goes to verify the update with apple error 3194 pops up and the phone restarts and goes back to recovery mode.

    I've searched for info for the past few hours, but all the pages I find with info on error 3194 all deal with jailbroken phones. I Don't believe anything is blocking communication with apple on my end (firewall and security software are the same as they've always been).

    Anybody have any experience with this problem? Any help is appreciated. Thanks!

    -Brian
     
  2. DollaTwentyFive macrumors 6502a

    Joined:
    Nov 11, 2010
    Location:
    Parts Unknown
    #2
    I'm going to go way out on a limb here and guess that the toilet swim has had a delayed effect on the phone. That often times happens to phones that get wet and come back to life. Corrosion eventually wins out.
     
  3. l0th macrumors newbie

    Joined:
    Nov 19, 2012
    #3
    let the phone discharge completely. By that I mean, *nothing* shows at all on the screen when you press the power button. Then plug it in, wait until it has enough charge to start, and then it might skip the recovery screen.

    Don't ask for an explanation, this has worked in my experience with an iPhone 4 that got wet and displayed the exact same symptoms.

    You also need to know that, if you manage to restart it in that way, you should not power the phone or let the battery die after that or you'll get stuck in recovery again.

    Hope this helps, let us know.
     
  4. Livingfora1up thread starter macrumors newbie

    Joined:
    Sep 20, 2013
    #4
    Thanks, I'll give that a shot. I'll let you know how it goes. Thanks guys. If you have any other ideas I'm wide open!
     
  5. techieindus macrumors newbie

    Joined:
    Sep 27, 2013
    #5
    i have I phone 4 s factory sim un locked and AT&T unlocked iphone

    i AM NOT ABEL TO RESTORE IPHONE 4S using tinyumbrella and iphone shift+restore back to ios 5.1.1 , iphone stuck when i updated ios from 5.1.1 to ios 6.1.3 , i edited host file and removed gs.apple lines and tried shift restore but error coming is 3194 or 4014 .

    Then i used Redsn0w and tried shsh blobs usiing remote method in df u mode
    using firmware 5.1.1 and shsh blobs ticket signed for 5.1.1 even then its hanging and indicating waiting for iphone , then my iphone restarts again and redsn0w hangs .
    I have shsh blobs for 5.1.1 and 6.1.3 all signed tickets saved in sauriks server as well dump in my pc
    pls help me .:(:(. :(:(
     

Share This Page