HELP: iPhone 5 stuck in recovery-mode with broken power-button

Discussion in 'iPhone Tips, Help and Troubleshooting' started by akey83, Dec 23, 2013.

  1. akey83 macrumors newbie

    Joined:
    Dec 23, 2013
    #1
    Hello,

    I have a big problem and maybe one of you guys could help me out. Yesterday I tried to update to iOS 7.0.4 (from 6.0.2). During the update process an error occured and now the phone is stuck in recovery-mode. Unfortunatelly I also have a broken power-button, so leaving recovery-mode the manual way is not possible (holding home- and power-button...).

    Until now I have tried a couple of software solutions but I always end up with the "iTunes Logo and USB-cable" screen. Here is a list of tools (Mac OSX) I already tried:

    - iReb
    - Redsn0w
    - TinyUmbrella
    - RecBoot


    Thanks in advance!

    best regards,
    Alex
     
  2. Brian Y macrumors 68040

    Joined:
    Oct 21, 2012
  3. akey83 thread starter macrumors newbie

    Joined:
    Dec 23, 2013
    #3
    it says that there is a device in recovery-mode. I cant remember the error message which occured during the update
     
  4. blamethedogs macrumors newbie

    Joined:
    Dec 25, 2013
    #4
    Same problem here, still haven't found a solution :(
     
  5. paradox11 macrumors member

    Joined:
    Aug 19, 2013
    #5
    Try to find out the error, if possible.

    Also, you may want to delete all of the software you listed. That may cause problems connecting to the Apple Servers.
     
  6. Id0notkn0w macrumors newbie

    Joined:
    Jan 18, 2014
    #6
    Let your phone die!!!! Then hold home button for like 7 seconds and plug it into computer and just hold it until it get into recovery mood. Might have to do it a few times just keep it press after it's plugged in, but phone has to be dead first it's like holding your power button then releasing it while still holding the home button same concept but without power button. It works for me all the time!!
     

Share This Page