iPhone Help! iPhone is stuck in boot loop, standard fixes not working

Discussion in 'Jailbreaks and iOS Hacks' started by AppleChomper, Feb 26, 2015.

  1. AppleChomper macrumors newbie

    Joined:
    Jun 22, 2013
    #1
    iPhone 5C, iOS 8.1.2 jailbroken. First off, the power button doesn't work. The iPhone is stuck in a boot loop, where the apple logo shows up, then after 10 seconds glitches a little and fades until it starts again. To no avail, I have tried holding the volume up button for about 6 loops. I also have been able to put it into recovery mode using the home button, but when I try to restore it through iTunes, I always get restore error 9, even with different cords and computers. I also tried creating a DFU boot with iOS 8.1.3, but no luck same error. The iPhone does not show up on my computer in iTunes, RedSn0w or TinyUmbrella unless I put it in recovery mode. If anyone has any ideas, please let me know.
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  3. natedogg11 macrumors newbie

    Joined:
    Feb 26, 2015
    #3
    This sounds like exactly what happened to me today. I thought it was CallBar at first, but I am getting very scared that it is a hardware problem.

    If I find anything, I will be sure to post it. Good luck...sorry I don't have a solution.
     

Share This Page