iPhone Help! iPhone is stuck on infinite respring mode :-(

Discussion in 'Jailbreaks and iOS Hacks' started by pockiee, Jun 6, 2012.

  1. pockiee macrumors newbie

    Joined:
    Jun 6, 2012
    #1
    Well it all started when I pressed the respring button from ncsettings. Now my phone keeps on respringing and then showing the apple logo an respringing over and over again. I have tried to erase ncsettings and other cydia apps through ifunbox, but it still doesnt work. I have tried holdinf the lock and home button down and all that stuff but it all goes back to the cycle again. Please help! )-:
     
  2. The New iPad macrumors regular

    Joined:
    Jun 5, 2012
    #2
    Shouldn't remove stuff that way. They need to be removed through command lines dpkg-r, etc. Turn off the device, try to be certain it's off. Turn it on with the up volume button held the entire time. This will boot the phone into a mode where you can safely remove the damaging extensions.
     
  3. pockiee thread starter macrumors newbie

    Joined:
    Jun 6, 2012
    #3
    Argh, I don't think it's quite working. :-( I did exactly as you told me to do, but I don't think it's working... For entire time do you mean that I should press the up volume button even though it takes like 7-10 minutes?
     
  4. The New iPad macrumors regular

    Joined:
    Jun 5, 2012
    #4
    Make sure phone is off
    Hold volume up, never let go
    Turn on phone (this is when you see the Apple logo)
    When you see the phone is booted normally, it is safe to let go of volume up
     
  5. pockiee thread starter macrumors newbie

    Joined:
    Jun 6, 2012
    #5
    Still not working. :( I'm just going to try restoring the device, but I backed my data into iCloud. Will I get my contacts back, though after restoring?
     
  6. The New iPad macrumors regular

    Joined:
    Jun 5, 2012
    #6
    Yes. That's what restoring a backup is.
     
  7. Dark Dragon macrumors member

    #7
    try that...

    try entering safe mode, turn off your device(hold both home and power buttons,it will reboot, keep holding, it will turn off again, make sure it wont turn again, then release buttons) now, while turning it on again, hold the volume+ Button, it would take some time, but isn't it worth it to get your device back again?, okay it will show a respring wheel then, if it did, then your succed, remove the tweak or app that you think it caused the problem, and (ReBoot) :)

    Heard it from:Barisaykut
     
  8. fireclaw316 macrumors newbie

    Joined:
    Aug 26, 2012
    #8
    This recently happened to me when I downloaded a cracked tweak, and I had to restore because I didn't know of this fix. If your iPhone is untethered with Absinthe/Redsn0w on iOS 5.1.1, follow these steps:
    1) Hold the Power and Home buttons together until the screen flashes and you see the Apple logo,
    2) While it's booting up, hold the Volume Up button until the Lock Screen appears. This just disabled all of your tweaks(like SBRotator, SBSettings, Barrel, etc),
    3) Go to Cydia>Packages and uninstall the app/tweak you just installed,
    4) If it doesn't prompt you to respring/reboot, manually reboot your iPhone by doing Step 1.
    This should work. Just note that this might not work on previous iOS versions, I only know it works on iOS 5.1.1.
     
  9. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009

Share This Page