Help! iPhone Restore Problems

Discussion in 'iOS 7' started by raise334, May 9, 2014.

  1. raise334 macrumors newbie

    Joined:
    May 9, 2014
    #1
    I'm paying $90 via paypal for a solution to fix my phone. We'll I was restoring a back up to my phone and it was working till I got to the phone part where the apple logo with the download bar comes on your screen so it froze @like 45% then I went to restore phone and then the plug in to iTunes screen appeared then I turned off my phone now it won't charge or even cut on.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    No one could even begin to help you until you list the iPhone model you have and what firmware is currently on it. They would also need to know if the backup you tried to use is from this device or another device. And was the backup made on the same or different firmware as is on your device now.

    And we generally try to provide assistance here without being paid.
     
  3. Defender2010 macrumors 68030

    Defender2010

    Joined:
    Jun 6, 2010
    Location:
    England
    #3
    Try a DFU restore using iTunes. It will download the correct firmware if the one you tried is incorrect. Google DFU restore. Your iPhone is probably in recovery mode, so this should help fix it.
     
  4. YanniDepp macrumors 6502

    YanniDepp

    Joined:
    Dec 10, 2008
  5. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #5
    you're willing to pay $90? take it to the Apple store.
     
  6. PoopyThomas macrumors newbie

    Joined:
    Sep 15, 2013
    #6
    Make sure your cable is working, that could be an issue and try and restore it in DFU mode, otherwise your best bet is to just take it to the Apple Store.
     

Share This Page