HELP iphone will not conect

Discussion in 'iPhone' started by nicholpope, May 25, 2011.

  1. nicholpope macrumors newbie

    Joined:
    May 25, 2011
    #1
    Ok, so my mum has just taken a computer from my partner and i am trying to connect the iphone, but it will not even charge.

    it is a Packard bell ipower pc vista 64 bit.

    All the usb's work as i have swapped around the mouse, keyboard and dongle and they all work!

    i have tried both mine and my mums iphone 3gs and it will not work

    i know the cable is fine as it works in her old laptop and we have even tried a second cable.

    Any Ideas? :confused:
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Is iTunes 64-bit installed and is it version 10.2.2? If yes to both, follow the steps here and report back.
     
  3. nicholpope thread starter macrumors newbie

    Joined:
    May 25, 2011
    #3
    Thank you, did go through all steps but the msconfig, i will try that on Saturday and come back to you.
     
  4. nicholpope thread starter macrumors newbie

    Joined:
    May 25, 2011
    #4
    Hello,

    I have run through the points on the apple site and unfortunatly it has made no difference. :confused:
     
  5. hitcode macrumors newbie

    Joined:
    Jan 18, 2011
    #5
    Is there a firewall on the machine? is it tuned?
     
  6. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #6
    Could the iPhones dock connecter be broken? Try charging it thru the wall adapter just to see if the dock connecter is working. If that doesn't work let me know and I'll give you some other ideas.
     
  7. nicholpope thread starter macrumors newbie

    Joined:
    May 25, 2011
    #7
    not sure how to check the fire wall.

    i know the cable is fine as it connects to windows and itunes on another pc
     
  8. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #8
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_2 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8H7 Safari/6533.18.5)

    As I said try charging with the wall charger to check if the dock connected is working.
     
  9. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
    #9
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    Clearly it's a problem with the computer, contact Packard Bell (Are they still around?)
     
  10. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #10
    No it's possible the dock connecter in the phone is broken, it's possible they can break. I doubt it's the computer.
     
  11. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
    #11
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    If its the dock connector then why is the OP able to hook it up successfully to other computers (as he has mentioned multiple times)?
     
  12. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #12
    Oh ******, sorry my stupid mistake, I mustn't of read the OP's post properly. Yes, it sounds like a problem with the computer.
     

Share This Page