iPod touch HELP!!! iPod frozen on apple logo

Discussion in 'Jailbreaks and iOS Hacks' started by bargainpickles, Apr 12, 2012.

  1. bargainpickles macrumors newbie

    Joined:
    Apr 12, 2012
    #1
    HELLLPPPPP!!!!:(:( I recently jailbroke my iPod using the latest version of redsn0w. It was working great until i install siriport and downloaded the proxy from siriport.ru/1.crt. i rebooted it on redsn0w and it told me the rest was to be done on my device. It froze up on the pinnaple and i left my ipod on for about 12 hrs. eventually it ran out off battery and when i tried rebooting it again the same thing kept happening. i tried jailbreaking it but it keeps getting stuck on the mounting rootfs as read-only error. i dont know what else to do. restoring it wont work either help!!!!!!!!!!!!!!!!!!!!!!
     
  2. zontreck macrumors newbie

    Joined:
    Apr 16, 2012
    #2
    DFU Restore

    Have you tried to DFU restore? That may be the only option at this point.
    DFU has also been hacked. Try the hack mode if normal DFU doesn't allow IPSW restore. I know quite a bit about restoring the device. I am sure we can get it restored if thats what you want. iDevices do not normally brick. You should be able to restore in one of these modes. Let me know how it goes.
     

Share This Page