HELP! ipod Touch + iTunes failure

Discussion in 'iPod touch' started by spakk, Jun 1, 2008.

  1. spakk macrumors newbie

    Joined:
    Jan 21, 2008
    #1
    I recently updated my iPod from 1.1.1(jailbroken) to the new 1.1.4.

    The iPod itself works fine, but when I try to plug it in and access it through iTunes, there is no iPod icon anywhere to be found.
    I have ran the diagnostics, and it says it is connected, I have also done everything that is to do in Apple's troubleshooting guide. Nothing has worked.

    When I plug it in, it makes the noise of it being connected, and it charges.

    Anyone know what is wrong with it?

    HALP MEH!


    Please email me at blizblood@hotmail.com
    I will be on MSN a lot, and check my email a lot, but I don't know how often I will check back here.
     
  2. orpheusmyth macrumors member

    Joined:
    May 10, 2008
    #2
    Try to reinstall or update iTunes. Then try to restore, but if the icon doesn't show up I think you can't. But still, try my first suggestion.
     
  3. spakk thread starter macrumors newbie

    Joined:
    Jan 21, 2008
    #3
    I have already tried reinstalling itunes, it does nothing. I have it upgraded to the newest one.

    I have done EVERYTHING on Apples site for trying to solve it. It doesn't want to work.
     
  4. Switz213 macrumors 6502

    Joined:
    May 26, 2008
    #4
    This is the time I would go to the Apple Store, assuming you haven't jailbroken and if you have, you have restored it. Also, have you tried on someone elses computer?

    Mac vs, PC?
     

Share This Page