Help!! Ipod touch won't allow me to get into it

Discussion in 'iPod touch' started by lilg29, Jun 28, 2012.

  1. lilg29 macrumors newbie

    Joined:
    Jun 27, 2012
    #1
    So where to begin with my ipod problems, first off i tried to update my friend's ipod because it was acting funny. I tried to restore it and it worked but i can't get into it. It tells me to connect to itunes but once i'm connected all itunes says is that "IPOD" and that is it. i've restored it again, read many many itunes articles tried everything but it still won't allow me to bypass the "Connect to Itunes screen. the only thing i can do is take screen shots of the "Connect to itunes screen", restore it (Done that more times than i can count on my fingers) and turn it on and off successfully.

    Ipod 2gen
    Ios 4.2.1
    Itunes 10.6
     
  2. botwa macrumors newbie

    Joined:
    Mar 5, 2012
    #2
    try to reload it and then restore.
    once it happened so that it looked like it needed to be restored but actually a reload was enough.
     
  3. lilg29, Jun 28, 2012
    Last edited: Jun 28, 2012

    lilg29 thread starter macrumors newbie

    Joined:
    Jun 27, 2012
    #3
    Does my Itunes need to connect to the internet to reload the software if that is what you are refering to?
     
  4. botwa macrumors newbie

    Joined:
    Mar 5, 2012
    #4

Share This Page