Help Ipod Touch Wont Respond

Discussion in 'iPod touch' started by petamartt, Sep 2, 2009.

  1. petamartt macrumors newbie

    Sep 2, 2009
    helo, i have an ipod touch 16gb, 1st gen.
    I accidently installed the iphone firmeware on it. I then put it into the mode where you hold the home buttun and plug it in. itunes then said its discovered a iphone in recovery mode you must restore before using with itunes. (yes iphone, itunes now recognisies my ipod as a iphone). i then tried to restor it but it wouldnt work. i then tried dfu mode, hold home and sleep ten seconds then let go sleep until it comes up and says that itunes has discovered an ipod in recovery mode you must restore before using with itunes. i then try to restore but it says "itunes does not have the software availabe try updating itunes" or sumthing like that. My ittunes has the latest update.

    Once though, ive spent like 20 hrs straight tryna fix it, i was trying to put it in dfu mode and it popped up in itunes and said that its discovered a ipod in recovery mode, but it did let me restore but im so stupid instead of shift+restore and choosing the ipod firmware i just restored and i think it restored it as an iphone but then i put it bak to recovery and back to dfu and since then the screens just been black, i think thats because it in dfu. by the way when i put it in dfu and it let me restore, i have vista and in the bottom right it had a pop up and it said found new soft ware and its installing then it said software installed and ready to use, ipod touch in dfu mode,(it recognised it as an ipod) but every other time it hasnt done that pop up thing just sais in itune discovered an iphone in recove u must restore to usecould i be putting it ino dfu wrong?? PLEASE HELPPPPPP no warranty either PLZZZZZZZZ

  2. markojug macrumors regular

    Mar 16, 2009
    In A House, Ontario, Canada
    First, just calm down, take a deep breath or something.

    Here is how to put you iPod (or iPhone right now) into DFU mode.

    Just a question, how did you put the iPhone firmware on it and which version was it? Do you even have an iPhone?
  3. petamartt thread starter macrumors newbie

    Sep 2, 2009

    lol, i put the iphone 3g firmware on it just using itunes by accident.. no it was my brothers
    thanks for tthe link i cant seem to get it but ill keep trying do u have any other ideas? thnks
  4. petamartt thread starter macrumors newbie

    Sep 2, 2009
    have u got any other ideas

    helpp. i opened up itunes and i also opened ziphone. i tried the 10sec hold then let go of sleep then hold home. after that windows make three sounds. a connect one, then says waiting for ipod then 1sec later a disconnect then 1sec later a reconnect but it says wiating for iphone, it then loads up and says its in recovery and to restore. i then looked at ziphone and it said that its succesfully in dfu mode. but even now that i know its in dfu it still wont restore saying that the software for this iphone is not currently available, make sure you have the latest version of itunes, but i do. could i mabey try loading a custom firmware, though once its in dfu i still try shift+restore and selct orginal ipod 1.1.1 and it comes up and says could not restore because firware is not compatible.

    PLZZZ HELP IVE!!! ANYTHIN/ANY IDEAS????? seriously anything
  5. petamartt thread starter macrumors newbie

    Sep 2, 2009
    Another Update

    Today i tried another computer and tried to restore. this is the only computer ive tried that doesnt have the latest itunes. when i plugged it in itunes popped up saying it has discovered an ipod (it recognised it as an ipod now) but was not sure about it or summthing then it said unknown error no. 1619. then i tried the drill to put it in dfu, it then reconnected saying the same thing but this time it had the error number 2001. so i was then in dfu with error number 2001. does anyone have the same problems or any idea on how to fix it. i think i might downgrade itunes to 6 and restore it cause i read someone whith the error nomber 2001 and it worked with itunes 6.

Share This Page