help--Is LocationHolic compatible with ios 5?

Discussion in 'Jailbreaks and iOS Hacks' started by sblssls, Dec 6, 2011.

  1. sblssls macrumors newbie

    Joined:
    Dec 6, 2011
    #1
    I want to upgrade my iPhone from ios 4.3 to ios 5.
    Is LocationHolic compatible with ios 5?
     
  2. iMrNiceGuy0023 macrumors 68000

    Joined:
    Jun 5, 2009

Share This Page