help!! is my iPhone dead??

Discussion in 'Jailbreaks and iOS Hacks' started by afletcher859, Oct 9, 2011.

  1. afletcher859 macrumors newbie

    Joined:
    Oct 9, 2011
    #1
    hi guys i have a serious problem, i think my iPhone is dead i have looked everywhere but can't find a solution.

    My problem is i have an iPhone 3gs that was on 4.3.5. the warranty was up so i decided to jailbreak it, so first of all i attempted to downgrade it i kept getting a load of errors in iTunes until finally it worked when i put it in pwned dfu using redsn0w. It restored but ended up back stuck in dfu. i tried fix recovery and it didn't work. tried a few other things and eventually it came to life by telling redsn0w to "just boot" so it showed a pineapple picture then came on and was on 4.3.3 but wasn't jailbroken and had no cydia. so then i used redsn0w to jailbreak it. it when through the jailbreak process then came up with the pineapple with a blue loading bar underneath. the loading bar got to about 1/3 of the way through then the phone went off. it was stuck back in dfu again so i told red snow to just boot again. the phone came on and cydia was there. i locked the phone and made the baby his dinner picked the phone up and there was nothing on the screen. i couldnt turn the phone on and holding home and sleep did nothing. i used my girlfriends phone to ring my phone and it rang but the phone made no noise. plugging it in to the wall for an hour did nothing either. now this morning i tried again. i can actually get the phone in to dfu but if i try to restore i get 1600 error in iTunes and if i try to restore in pwned dfu iTunes just hangs on preparing iPhone for restore. if i try anything in redsn0w it hangs on waiting for iPhone reboot or something and if i exit recovery in tiny umbrella i get a white screen for 10 mins then it goes off. i have tried everything! please help!!!!

    ifaith pulled it out of this mode once and i booted it tetherd and it came on and did exactly the same as last night. now ifaith wont pull it back again.

    i can not restore the phone in this state as it hangs in pwned dfu on preparing iphone and in normal dfu i get error 1600 as stated above
     
  2. afletcher859 thread starter macrumors newbie

    Joined:
    Oct 9, 2011
  3. JunkyDog macrumors 6502

    Joined:
    Sep 17, 2011
    #3
    If i understand you correct, why do you intend to install 4.3.5 when the phone has 4.3.3? Try to use correct firmware this time, download 4.3.3 and when done, start itunes, hold down shift and press restore, select the downloaded firmware, sit back, after a few mins the phone should be back, and then you can use jailbreakme dot com again, then you have a fully jb'ed iphone.

    JunkyDog
     
  4. machasm macrumors member

    Joined:
    Dec 21, 2010
    #4
    I think it is the other way round Junkydog.
    He was on 4.3.5 and is trying to go to 4.3.3.
    Unless you have your shsh blobs for 4.3.3 you won't be able to downgrade.
    If you don't know what they are you need to do a search to find out.
    So your best bet is to try to get it into dfu mode again and use iTunes to bring it back to 4.3.5 as that is what is currently being signed by apple.
    After that you will have to use a tethered jailbreak using redsnow.
    Mac
     
  5. afletcher859 thread starter macrumors newbie

    Joined:
    Oct 9, 2011
    #5
    as stated above i can not restore this phone i can get into dfu or pwned dfu but its hangs. i am trying to find some one that can help me get this phone into a situation where i can restore it. thanks for the replys though.
     
  6. afletcher859 thread starter macrumors newbie

    Joined:
    Oct 9, 2011
    #6
    lol i stated many times that i COULD NOT RESTORE THE PHONE but i guess it went unnoticed. anyways ifaith did the trick. i tried getting it to get my blobs but it failed but hung on a white screen for ages but this time it was dimmed so i new from the last time i was sorted this time but instead of doing the stupid thing this time and booting it tethered using redsn0w like i did 3 days ago which screwed it again, i let iTunes restore it to 4.3.5 as i don't want jailbreak anymore as iOS 5 is out now so I'm rocking again. so for anyone out there stuck what i did was use faith 1.3.2 and get it to try and get your blobs from your device but it fails. if it hangs on a white screen the goes black again when it fails keep trying until it takes about half hour and the white screen goes dim then fails. if it goes dim for half hour then fails your in luck. jus let iTunes restore it naturally without jailbreak. trust!! it took me 3 days of doing it over and over again but I'm back in business!

    hope that makes sense!
     

Share This Page