HELP!! is my phone broken?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jgw1283, Sep 17, 2007.

  1. jgw1283 macrumors regular

    jgw1283

    Joined:
    Aug 6, 2007
    Location:
    Tempe, AZ
    #1
    I posted a topic about this in the main forum but nothing has helped....
    so earlier today the 'slide to unlock' feature doesnt work and when I shut off my phone and have access to the main screen again, the bottom 4 dock buttons dont work. Basically the bottom section of the screen does not work for some reason.

    I have tried turning it off/on....didnt work
    I have tried doing a soft reset...didnt work

    I just synched it so hopefully if I have to exchange it all my stuff is backed up....but that leads me to my next issue...if I take it to an Apple store for exchange, how is that going to work? I also havent used my $100 credit yet and I have read that there is complications when using an exchanged phone ughh!

    Someone please help me out, I cant even make calls!
     
  2. runplaysleeprun macrumors 6502a

    runplaysleeprun

    Joined:
    Jul 27, 2004
    Location:
    Chicago, IL
    #2
    take it in, without question. If they want to charge you 30 bucks for a loaner phone while ypurs is out, put up a liitle fuss and tgey might waive it. Or use your credit. Or put your sim in an old phone while its out.
     
  3. jgw1283 thread starter macrumors regular

    jgw1283

    Joined:
    Aug 6, 2007
    Location:
    Tempe, AZ
    #3
    should I try the 'restore' function or not?

    I found this "dead pixel" problem is very prevelant over at the official Apple forums, people are experiencing the same problem I am having.
     

Share This Page