Help!! I've tied everything!! Total system crash!!

Discussion in 'Mac Basics and Help' started by grafxteachr, Dec 6, 2007.

  1. grafxteachr macrumors newbie

    Joined:
    Dec 6, 2007
    #1
    Oops!! That should have said "I've TRIED everything"!!!

    I am a new user here and I need your help.

    I have a first generation (Mercury, I believe) Titanium G4 PowerBook, 500 MgHz. It came with OS 9 and OS X 10.0.3, if I remember right. I know that when I upgraded to Tiger, or maybe it was Panther, I had to do some wiping of OS 9. I copied my OS 9 to an external drive and copied it back to the HD after Tiger was installed.

    Now I have a total system crash. I was using it about 3 weeks ago, and the display crashed down and latched (BTW..has a broken left hinge...don't they all with this model....so Sleep Mode is a real problem). It went into Sleep Mode and would not come back up. I had to power down...BTW, the reset button is broke too.

    When it came back up, there were issues. It's been awhile, so I can't remember everything that was wrong, but I did see my desktop.....for a bit, but got an error message saying needed to power down. I did so....and got the dreaded white screen with the apple logo and spinning wheel.....indefinitely.

    I have tried unsucessfully to repair the problem. I tried to use the Tiger restore/install DVD and could not get it to load past the blue "preparing to install" screen. Most times it won't even get that far. Sometimes I get the OS 9 blue screen with flashing "?" folder. I know this is a system problem, but can't seem to be able to fix it. I tried restoring from the OS 9 disks and was told there was no volume to repair. I ran the OS 9 Hardware Test from that disk and was told there were no hardware problems. BTW...these were CD's, not DVD's. So I thought there might be a problem with the optical drive. Replaced the CD/DVD-ROM drive. It is working fine. Thought it might be the DVD itself...tested it in my desktop machine and it is fine.

    Continued to try booting from the Tiger DVD...keep getting the same thing. Tried booting from the old OS X disk..got the happy mac and spinning beach ball....indefinitely.

    I have reset the PRAM, many times, set the NVRAM. Took the memory stick out and reset the PRAM again. Tried starting up in Verbose, in Single User Mode and all other modes I could find info about. I checked the permissions, I think it's called the Open Firmware...not sure, but went in to check and see if there was a password set. Reset that so no password was assigned. I tried connecting it to my desktop Mac and starting laptop up with it set in Target Mode, but if attached with FireWire I get a black screen on PowerBook and nothing else. I thought maybe if I could see the HD from the other Mac I could throw away the OS 9 system folder and repair OS X. I also tried loading from an external harddrive but got the same black screen...I assume because of the FireWire again.

    I have a feeling the problem is with having OS 9 and OS X both on here, as Tiger doesn't really like Classic. It has run with both for years now, but have had no system problems until now.

    I would wipe the harddrive and try a complete install if i knew how to do it when the machine won't get past the start up screen. I hate to buy a new hard drive if that is not the problem. I can't afford a new laptop right now and would really like to fix this old one. It would be wonderful to recover the data on the HD, but if not, OK. I just need my laptop. I am a Graphic Design instructor and need this machine desperately.

    Does anyone out there know where I should start to fix this problem? BTW....I live in West Virginia and the closest Mac repair shop is an Apple Store in Pittsburg, 2 hours away, and of course it is out of warranty and AppleCare. My TechTool Pro is OS 9 version and did not fix the problem. I have researched repair shops online and have found that labor is killer expensive. I can change hardware myself, if I knew what the problem was.

    Sorry this post is so long. Can anyone help? PLEASE!!!

    Thanks,
     
  2. dukeblue91 macrumors 65816

    dukeblue91

    Joined:
    Oct 7, 2004
    Location:
    Raleigh, NC
    #2
    I don't think that it is the hard drive since you are not able to boot in via the disk drive. "Which you replaced"

    My first guess is that you have bad memory and it's worth to slap in a new stick to test it.
    The worse scenario is that you have a faulty logic board which I don't think would be worth the money to fix it considering the age of the computer.
    Sorry but this is the best I can come up with.
    Good luck.
     
  3. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #3
    Well, to start with, you said you have a desktop machine... I'm going to guess one with a firewire port? If so, the first thing to try is Target Disk Mode, which will at the very least let you get any data you need off the hard drive if it's not totally dead, and may help with further troubleshooting.

    If you've never done this, all you need is a 6-pin to 6-pin FireWire cable. Turn off the PowerBook, connect it with the firewire cable to your desktop (which should be on already), then power it up while holding down the T key. You should (hopefully) see a big firewire icon on the PowerBook's screen, and its hard drive should appear on the desktop as a FireWire drive.

    If that's what happens, take the opportunity to copy anything important off of the mounted disk so you don't need to worry about wiping or replacing it. You could also, if you've got the space, make a complete clone of the drive so you've got a full backup (use Disk Utility to do this).

    Once you've got some stuff backed up, you can try using the desktop Mac to do a disk check (again with Disk Utility) on the connected laptop drive--if it doesn't show any errors, that means it's likely either bad RAM as suggested, or a dying motherboard. If it does, you may be lucky and it's just the drive that's dying, but the only way to be sure is to replace it.

    Some further notes that might point you in the right direction:

    You've already tried all the obvious stuff, which is both good and bad. Your problem is not a software issue--if it was, you wouldn't be having trouble with the install discs. It also doesn't have anything to do with both OS9 and OSX being on the system, that's for sure.

    What you're describing could be bad RAM--I recently had a laptop of the same vintage behave similarly when I was trying to install RAM that it turned out it didn't like. However, I'd expect it to boot ok into OS9 at least (due to the very low memory requirements), especially after removing the accessible stick. BUT... since those have two RAM slots, if it were the less-accessible one that's gone out, there's a chance it might behave that way.

    If you haven't already tried doing this, you could remove the other stick. If it won't work with either stick alone, that's a bad sign--you wouldn't expect both sticks to go bad at the same time.

    What you're describing doesn't sound to me like a bad hard drive, but it is possible--if the drive is acting up severely, it might be crashing the computer partway through the boot process. This would probably show up in Target Disk Mode, though--it would act odd, not show up in Disk Utility at all, show a bunch of errors, or maybe stop working after a while. You could try pulling the drive and see if you can at least get the install disc to boot properly at that point--if it still acts up, then it's not the hard drive. If not, maybe that's the issue, but buying a replacement is the only way to be sure.

    Last option is that it's the motherboard. In which case, bummer. If you can't afford a replacement, eBay hunting for a new motherboard or parting out what works on yours on eBay and putting the proceeds toward a new machine is your best bet.

    Good luck.
     
  4. grafxteachr thread starter macrumors newbie

    Joined:
    Dec 6, 2007
    #4
    Thanks!

    Thanks guys.
    You pretty much confirmed my next thing to try. I wondered if it might be the RAM. I had dismissed it earlier since the Hardware Test passed everything.

    I had tried the Target Mode already and I get a total black screen...no FireWire icon when I try it...so I guess that option is out.

    I will try playing with the RAM and if that doesn't fix it, I guess I am looking at more drastic...and more expensive alternatives.

    Thanks again. You guys are great!!:)
     
  5. joegomolski macrumors 6502

    joegomolski

    Joined:
    Apr 28, 2006
    Location:
    So CA
    #5
    Help!! I've tied everything!! Total system crash!!

    I think your right about there being a conflict between OS X and OS 9.

    If you want to start over, you'll have to boot the system with the OS X install disk. Have you tried this?

    To do this put the OS X DVD in the dvd drive.

    Then when you turn on the power, immediately hold down the C key.

    This will force your Mac to start from the dvd drive.

    If this works, you'll have the answer to your problem. Install OS X using the erase and install option.

    You'll need to reinstall your applications. Hopefully you have a current backup of your user files.

    If this works let us know.

    Good luck:)
     

Share This Page