help! jailbreak failed

Discussion in 'Jailbreaks and iOS Hacks' started by yijie88, Oct 25, 2009.

  1. yijie88 macrumors newbie

    Joined:
    Oct 25, 2009
    #1
    Hey everyone. I got an unlocked iPhone 3G with 3.0, then I did something really stupid since I know nothing about unlocked phone. I tried to update to 3.1.2 and now my phone is locked again...stuck on the "slide for emergency" screen...

    What should I do? I've tried to use redsn0w and 3.0 firmware but it didn't work, after rebooting i'm still stuck on "slide for emergency". Is 3.0 the correct firmware to use?

    I also tried putting it in recovery mode and restoring, and it did.

    Anyway, I've spent hours googling but nothing seems to work...help...
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    Hours googling? If you just searched for "3.1.2 jailbreak iphone 3g guide" I'm sure you would've found exactly what you wanted. Anyways you should try going to the official jailbreak team's blog here and download pwnage tool and jailbreak the phone like that. It's simple. Here is a guide with pictures. linky
     
  3. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #3
    If you had an unlocked phone without an AT&T sim, and now upgraded, theres nothing you can do at the moment to get service.

    EDIT: You said tried to upgrade. Does that mean youre still on 3.0 or the 3.1.2 failed (like you pulled the cord or something?)
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Sounds like you updated the baseband, if so, you can jailbreak but not unlock.
     

Share This Page