iPhone Help jailbreak & unlock 3g & 3gs on 4.2.1

Discussion in 'Jailbreaks and iOS Hacks' started by anonymouz1828, Mar 15, 2011.

  1. anonymouz1828 macrumors regular

    Joined:
    Oct 19, 2009
    #1
    Hi,

    I gave up waiting for dev-team unlock on 5.14 bb and decided to unlock using bb 06.15.00. I spent 3 days looking for 4.2.1 jailbreak & unlock and still confused. I have two laptop (xp and vista 64) and att sim card.

    3G: It is old bootrom and unlocked on 3.1.3. I want to unlock and jailbreak on 4.2.1 - I need snowbreeze and iOS 4.2.1 to build a custom ipsw right??

    3GS: It is new bootrom and jailbreak & locked 4.1. I want to unlock and jailbreak on 4.2.1. I have no clue for this one.

    Thanks.
     
  2. anonymouz1828 thread starter macrumors regular

    Joined:
    Oct 19, 2009
    #2
    is redsnow 0.9.6b5 compartible with vista 64bit??

    Can i jailbreak and unlock 4.2.1 on 3gs or apple is not signing 4.2.1??
     
  3. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #3
    You need your blobs to install 4.2.1.

     

Share This Page