help Jailbreaking 2g iPod Touch running 3.1.3.

Discussion in 'iPod touch Hacks' started by hoopster, Apr 17, 2010.

  1. hoopster macrumors member

    Joined:
    Apr 17, 2010
    #1
    Ok so I want to jailbreak my 2nd generation iPod Touch running firmware 3.1.3 for the first time I've never jailbroken before. I am using a mac and do not have access to a pc, and my iPod model number starts with mb. I ran PwnageTool and got the custom .ipsw file and put my ipod into recovery mode like i was prompted. Opened iTunes and option clicked restore and selected the custom .ipsw file but then iTunes says preparing iPod for restore for a long time. Then gives me error 1604 I've tried changing usb ports and accounts and I rebooted my computer rebooted iPod restarted iTunes and tried multiple times, and nothing works what am i doing wrong? Thanks for your help.
     
  2. markojug macrumors regular

    Joined:
    Mar 16, 2009
    Location:
    In A House, Ontario, Canada
    #2
    Try redsn0w 0.9.4 for a change, see if it makes a difference.
     
  3. tadad1 macrumors 6502a

    tadad1

    Joined:
    Oct 20, 2008
    #3
    I recommend reds0w 0.9.4 as well but when it asks you to "Select the ISPW of your current firmware" you need to point it to 3.1.2
     
  4. hoopster thread starter macrumors member

    Joined:
    Apr 17, 2010
    #4
    It worked thank you very very much one thing though, I had to downgrade to 3.1.2 which doesn't matter to me but if someone else trys to do this they will need 3.1.2. So now I have a jailbroken iPod, what are some goods things to do with it and apps for it?
     
  5. hoopster thread starter macrumors member

    Joined:
    Apr 17, 2010
    #5
    Sorry I didn't see you post till after I posted thank you too.
     

Share This Page